Go Back   United Bimmer Community - BMW Forum > UnitedBimmer-General BMW Topics > Lighting
FAQ Members List Calendar Advertise With Us Mark Forums Read

Lighting
BAVTOYS.COM- To see and be SEEN
Sponsored by: BavToys.com
Discussion of headlights, fog lights, blinkers, and any other car lighting.

Reply
 
Thread Tools
Old 05-18-2006, 08:23 AM   #1
dinan540
 
dinan540's Avatar

Name: dinan540
Title: Upgraded Member
Status: Offline
Join Date: Sep 2005
Location: Seattle
User not setup in Rate My Car.
Click here to set it up.
Predator AE and assemblies do not work on the drivers side

A bit of history: I have an e39 540i, 2001 with stock xenons and AE.
I bought the replacement xenons with clear corners and predator AE assemblies from umnitza in september 2005. I had my shop install the headlight assemblies, LED turn signals and HID fogs, all from umnitza.com.

Last night, my car gives me a warning light to check side lights. I was like WTF. Everything seemed okay. Well, now my AE around the high beam will not fire at all. Oddly, if I have my parking lights on, neither AE on the drivers side will be on, but if I have my lights on, the high beam AE will be off and the low beam AE will be on.

Any help from umnitza east would be appreciated. I purchased them from umnitza in CA and have emailed, but am waiting for a response.

Thanks!
__________________


540i with some mods

Last edited by dinan540; 05-18-2006 at 08:34 AM..
  Reply With Quote
Old 05-19-2006, 11:53 PM   #2
habbie
 
habbie's Avatar

Name: habbie
Title: Forum Sponsor
Status: Offline
Join Date: Dec 2005
Location: over there
Rate My Car: 1 / 340
Your Ride: Supercharged 97 M3/04 M3 vert/07 ESCALADE/04 Harley VRSC/
Quote:
Originally Posted by dinan540
A bit of history: I have an e39 540i, 2001 with stock xenons and AE.
I bought the replacement xenons with clear corners and predator AE assemblies from umnitza in september 2005. I had my shop install the headlight assemblies, LED turn signals and HID fogs, all from umnitza.com.

Last night, my car gives me a warning light to check side lights. I was like WTF. Everything seemed okay. Well, now my AE around the high beam will not fire at all. Oddly, if I have my parking lights on, neither AE on the drivers side will be on, but if I have my lights on, the high beam AE will be off and the low beam AE will be on.

Any help from umnitza east would be appreciated. I purchased them from umnitza in CA and have emailed, but am waiting for a response.

Thanks!
sounds like a short or bad ground.
what powers your ae's?
__________________

-zkw- -hella- -bosch- -depo- -prolumen- -kwd- -bbs- -predator chromium- -predator ice- -simota- -ecis-

//-install guides-//-total lighting group buy-//-zkw group buy-// -exhaust group buy-//-ellipsoids+hid group buy-//-led tails group buy-//
  Reply With Quote
Old 05-21-2006, 12:10 AM   #3
dinan540
 
dinan540's Avatar

Name: dinan540
Title: Upgraded Member
Status: Offline
Join Date: Sep 2005
Location: Seattle
User not setup in Rate My Car.
Click here to set it up.
Good question. I am not sure since my shop wired them. I can trace the wires. If I do, what color wire should I follow?
__________________


540i with some mods
  Reply With Quote
Old 05-21-2006, 12:13 AM   #4
habbie
 
habbie's Avatar

Name: habbie
Title: Forum Sponsor
Status: Offline
Join Date: Dec 2005
Location: over there
Rate My Car: 1 / 340
Your Ride: Supercharged 97 M3/04 M3 vert/07 ESCALADE/04 Harley VRSC/
Quote:
Originally Posted by dinan540
Good question. I am not sure since my shop wired them. I can trace the wires. If I do, what color wire should I follow?
grey, usually.
__________________

-zkw- -hella- -bosch- -depo- -prolumen- -kwd- -bbs- -predator chromium- -predator ice- -simota- -ecis-

//-install guides-//-total lighting group buy-//-zkw group buy-// -exhaust group buy-//-ellipsoids+hid group buy-//-led tails group buy-//
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:44 AM.

A vBSkinworks Design

 
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com