View Single Post
Old 11-05-2012, 01:33 PM   #4
bmw stressed out

Name: bmw stressed out
Title: United Newb
Status: Offline
Join Date: Nov 2012
Location: manchester, uk
User not setup in Rate My Car.
Click here to set it up.
Your Ride: 2002 316ti se compact
Quote:
Originally Posted by Manolito View Post
A 2002 e46 that has not had its cooling system rebuilt is overdue, so it is not surprising that it is loosing water. Could be overflow reservoir cracked, could be thermostat cover. Could be water pump. Could be any of the hoses. Generally, however, you will see some steam coming from somewhere when the car is overheating.

I have two 2004 e46s. Within the past year I have completely replaced both those cooling systems. On the 330, the water pump failed at 100k miles. On the 325, the overflow tank split at 130k miles. On both cars, I replaced everything, radiator, thermostat, water pump, hoses, fan clutch on the 330, everything. I learned on my e36s that I like myself better if I do it all and get it over with all at once.

Filling the overflow tank full but not bleeding the system will leave a lot of air in the system. That will lead to prompt overheating which builds up a lot of pressure and forces what water you have out the leak fairly quickly.

Normally I would not be very concerned about a head gasket, but it sounds like this has been very hot several times, and you mentioned white 'smoke' coming out of the exhaust. The fact that you don't see water in the oil or oil in the water is good, but it is no guarantee that the head gasket has not failed.

Open the bleed screw up near the fill cap, fill the overflow tank clear up with water till you get all the bubbles out of the bleed. Drive the car till it is hot and then shut it off and look under the hood for steam coming out somewhere. If the exhaust still blows steam when the car is fully warmed up, you have big problems.


hi mate, whatever you describe up there was true and have felt that in my car, there is a small up date.

today i filled water into radiator and drove like 30-40 miles. it worked good, heating came on and lpg was working.

but coolant light keep coming on, so in between driving when car get cold, i checked the coolant, it was less. so i filled it again. but it never heat up.

in the end, when i was coming home, i saw a white smoke which i think was steam coming out of bonnet. i stopped the car and looked around, there were steam water near the radiator and from the radiator cap, little bit smoke coming out and little bit water too.

i think, when all car coolant system is sealed then you can't hear gurgle noise if m right? you only hear the gurgle water noise when water is leaking out somewhere in a steam .

i went to a garage and told him everything and i also felt smell coming out of heater, he said it might be engine burning the water. i am going to back to him on Friday to get it checked out

do you think, it is head gasket? as it run well for 40 miles but water little bit missing and there was NO water dripping from the exhaust today. it was bit leaking from the radiator cap and steaming from there too.
  Reply With Quote