United Bimmer Community - BMW Forum

United Bimmer Community - BMW Forum (http://www.unitedbimmer.com/forums/index.php)
-   X Series (X3, X5,X6) (http://www.unitedbimmer.com/forums/forumdisplay.php?f=13)
-   -   Service code (http://www.unitedbimmer.com/forums/showthread.php?t=75153)

Eskimo 02-07-2013 06:17 PM

Service code
 
Can anyone tell me what code: P1553 is? My X3 has a repair code on my scanner but I don't know how to translate it without a service manual. Please.
2007 x3 3.0

DEATH2000 02-08-2013 05:21 PM

P1553 is the Vanos Solenoid. If you can, clear the code and if it comes back again replace the solenoid.

Eskimo 02-08-2013 05:54 PM

Service Code
 
Thanks Death2000-My mechanic said it was caused by not enough warm-up
in very cold weather (12-15degrees) or too heavy oil-a valve controlling the VANOS was apparently affected. My scanner is not programmed for European
cars. I reset the code and will keep an eye on it. Thanks again.
Eskimo

DEATH2000 02-12-2013 06:32 PM

What oil are you using? The lifter and top end of the engine is the last to get oil as it has to be pumped up to the top on startup. The BMW LL01 (US) standard recomends Mobil 1 0w-40 or German Castrol 0w-30. Anything too thick and your going to have ticking from the lifters as they get oil starved. I run 0w-40 even in the winter.


All times are GMT -5. The time now is 07:37 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com