United Bimmer Community - BMW Forum

United Bimmer Community - BMW Forum (http://www.unitedbimmer.com/forums/index.php)
-   Geek Chat (http://www.unitedbimmer.com/forums/forumdisplay.php?f=19)
-   -   2 computer problems.(MAC) (http://www.unitedbimmer.com/forums/showthread.php?t=5354)

craig 12-05-2005 06:27 PM

2 computer problems.(MAC)
 
alright so i have 2 problems... one of them has slowd down HORABLY. and the other one randomly shuts off whenever it wants to, any idea? (WITESHARK. lol) they are both macs...

c1apton 12-05-2005 06:56 PM

What o/s are you running? On OSX open hardrive, open utilities and run
disk utilities. (run repair disc permissions.)

bmwcrazy 12-05-2005 09:51 PM

Not sure if this happens to MACs but when my hard drive was dying, it kept restarting whenever it felt like it.

DEATH2000 12-05-2005 10:30 PM

Your first problem is there Macs, second problem is you havent gotten rid of em.



In all seriousness, try reformating the hard drive on the one that slowed down. After u reformat it basicly delete anything u dont need. It works for my comp.

The other one may shut off cause of a power problem, maybe the cord is lose somewere or something?

craig 12-05-2005 10:33 PM

Quote:

Originally Posted by DEATH2000
The other one may shut off cause of a power problem, maybe the cord is lose somewere or something?

its a laptop.

witeshark 12-05-2005 11:17 PM

After every software update, and about every 2 weeks: close all apps and log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner). Just highlight it. Now look to the lower two things are there near the middle, verify permissions, repair permissions. Click repair permissions

Numark318i 12-05-2005 11:22 PM

^^yea i just did that two days ago..it makes a huge difference.

and theres nothing wrong with Macs.

DEATH2000 12-06-2005 01:31 PM

Quote:

Originally Posted by shpuz
its a laptop.

Battery might have a lose connection, or one of the terminals may need cleaning.


All times are GMT -5. The time now is 07:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com