United Bimmer Community - BMW Forum

United Bimmer Community - BMW Forum (http://www.unitedbimmer.com/forums/index.php)
-   E12, E28, E34, E39, E60 (http://www.unitedbimmer.com/forums/forumdisplay.php?f=8)
-   -   Roaring noise at slight acceleration (http://www.unitedbimmer.com/forums/showthread.php?t=18566)

Alabama John 08-27-2010 09:19 AM

Roaring noise at slight acceleration
 
My 97 540I automatic has a loud roaring noise at slight pulling. When given more gas, or let off gas, it stops. Does it at 30 or 70.
It's loud. I've had BMW locally check it and they like the other mechanics that have looked at it say keep on driving, turn up the radio until it breaks then we can fix it.
Everything works just great.
Any of you BMW experts have any ideas?

Big Evil 08-30-2010 10:46 AM

Where is the roaring noise coming from? And did they give you any indication of what they wanted to fix after it broke? Without having the vehicle present to test, it could be a ton of stuff.

Alabama John 08-30-2010 11:00 AM

Thanks for replying Big Evil, Love Tempe too!!! Lots of cotton like old Alabama.

its from the middle to back underneath. They checked out wheel bearings, differential and tranny oil and just don't know. Can't get it to do it on rack.
Very loud, can't miss it. Rubbing roar. Checked out tires and no rub spots.

Funny how it won't do it coasting or when giving more gas, only at cruising gas amount. Stops immediately when let off gas or put in neutral no matter what speed.

Big Evil 08-30-2010 03:55 PM

Sounds like you covered the basics

I'd be looking at the center support bearing going bad on the driveshaft (it's under a heat shield above the exhaust and not the easiest to check). The u joints get old and aren't serviceable so it's a driveshaft replacement if that's what's happening. Rule of thumb if the center support goes out, don't waste your time replacing it. You'll be doing the whole shaft in a couple more weeks/months when that one fails too (and it will).

That's really about the only other spinning thing down there that can be doing it, so it's worth the effort to check.

MarinLen 08-22-2011 07:50 AM

My 97 540I automatic has a loud roaring noise at slight pulling.

Big Evil 08-22-2011 10:04 AM

Quote:

Originally Posted by MarinLen (Post 187453)
My 97 540I automatic has a loud roaring noise at slight pulling.

Loud roaring noise AND slight pulling? Or Loud roaring noise at a light throttle position?

Where is the noise coming from? Did something change that you noticed in between it making the noise and it not making the noise?

SeriLanna 11-18-2011 04:46 AM

Quote:

Originally Posted by Big Evil (Post 173719)
Where is the roaring noise coming from? And did they give you any indication of what they wanted to fix after it broke? Without having the vehicle present to test, it could be a ton of stuff.

Funny how it won't do it coasting or when giving more gas, only at cruising gas amount. Stops immediately when let off gas or put in neutral no matter what speed.

Big Evil 11-25-2011 10:02 PM

Check exhaust hangers and motor mounts. I don't remember if your year had an inertial isolator on the exhaust (basically a big weight bolted it on to eliminate resonance frequencies at cruising speeds)

mjd420nova 12-03-2013 08:24 PM

Loud and roaring
 
I get the same thing after the engine gets up to temp. A '95 525i and it has always made that noise. The mechanic tells me it's the radiator fan clutch. It has always made that noise, even new ones sound loud. Have to live with it, roll the windows up, turn up the radio.


All times are GMT -5. The time now is 08:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2005-2013 UnitedBimmer.com